Instant Counts data delayed
Incident Report for Adzerk
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 01:30 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2020 - 01:13 EST
Monitoring
Adzerk experienced an issue with the Instant Count pipeline starting at 04:46am UTC today. This is now resolved but did cause a backlog in our processing pipeline. We are monitoring the issue and expect full service to resume shortly.
Posted Nov 20, 2020 - 01:12 EST
This incident affected: Ad Serving.